Новые сообщения Участники сообщества Правила форума Поиск RSS
Страница 1 из 11
Форум об использовании интерактивных досок » Работа с интерактивной доской » Работа с Smartboard » Настройка ПО SmartBoard (Работа интерактивных приложений)
Настройка ПО SmartBoard
BNS
Дата: Четверг, 29.09.2011, 10:35 | Сообщение # 1
Рядовой
Группа: Начинающий

Сообщений: 3
Награды: 0
Репутация: 0
Статус: Offline
Не отображаются русские символы при работе приложений из интерактивной коллекции «Lesson Activity Toolkit 2.0». В режиме редактирования все вводится, при работе не отображается. Если кто-то сталкивался с такой ситуацией и нашел решение, подскажите
V@leriy@
Дата: Пятница, 30.09.2011, 20:51 | Сообщение # 2
Рядовой
Группа: Начинающий

Сообщений: 13
Награды: 0
Репутация: 0
Статус: Offline
О проблеме с LAT 2.0 в SMART Notebook можно прочитать здесь.
http://afoninsb.ru/smartboard/1657
Если на компьюторе ОС Win 7 то лучше всего скачать и установить более новую версию, например 10.7. Там эта проблема решена.
Скачать можно по ссылке
http://downloads01.smarttech.com/software/nb/10_7/windows/smartnotebook10_7smartproductdrivers10_7sp1.exe
BNS
Дата: Вторник, 04.10.2011, 17:50 | Сообщение # 3
Рядовой
Группа: Начинающий

Сообщений: 3
Награды: 0
Репутация: 0
Статус: Offline
К сожалению, проблему разрешить не удалось. Ни первым, ни вторым способом не получилось. Установлена ОС Windows 7.
V@leriy@
Дата: Суббота, 08.10.2011, 22:58 | Сообщение # 4
Рядовой
Группа: Начинающий

Сообщений: 13
Награды: 0
Репутация: 0
Статус: Offline
Quote (BNS)
В режиме редактирования все вводится, при работе не отображается. Если кто-то сталкивался с такой ситуацией и нашел решение, подскажите

Возможно, правильным будет полностью удалить программу и установить заново. "Крокозябры" которые мешали работать с LAT 2.0 успешно устранялись вышеперечисленными способами. Возможно у Вас другая проблема? Все ли элементы коллекции LAT 2.0 ведут себя так как вы описываете? Дело в том, что некоторые элементы ( их немного, но есть)не работают с русским языком ни при каком раскладе. Но большинство элементов работают. Если проблема остается, советую обратиться в техподдержку на сайте http://www.edcommunity.ru/. На главной странице есть форма обратной связи и кнопка техподдержки, можно написать туда. Или на форум.
Гость
Дата: Среда, 16.11.2011, 13:38 | Сообщение # 5
Группа: Гости






[quote=BNS]Не отображаются русские символы при работе приложений из интерактивной коллекции «Lesson Activity Toolkit 2.0». В режиме редактирования все вводится, при работе не отображается. Если кто-то сталкивался с такой ситуацией и нашел решение, подскажите [/quote]

Всех приветствую! А у нас наоброт. Показ работает хорошо, а при введении текса - "казябры". Опять же, что делать?
V@leriy@
Дата: Среда, 16.11.2011, 22:05 | Сообщение # 6
Рядовой
Группа: Начинающий

Сообщений: 13
Награды: 0
Репутация: 0
Статус: Offline
Quote (Гость)
Показ работает хорошо, а при введении текса - "казябры". Опять же, что делать?

Отличные новости! Теперь у нас есть коллекция LAT 2.0 на русском языке! Как скачать и установить прочитать можно здесь http://metodisty.ru/m/groups/view/umnye_uroki_SMART

или здесь
http://www.edcommunity.ru/union/forum/messages/forum8/topic374/message2107/#message2107
BNS
Дата: Четверг, 17.11.2011, 09:45 | Сообщение # 7
Рядовой
Группа: Начинающий

Сообщений: 3
Награды: 0
Репутация: 0
Статус: Offline
Большое спасибо!!! Все работает!!!
Форум об использовании интерактивных досок » Работа с интерактивной доской » Работа с Smartboard » Настройка ПО SmartBoard (Работа интерактивных приложений)
Страница 1 из 11
Поиск: